Задать вопрос
27 августа, 21:08

Напишите програму вычисления произведений:

всех чисел от 1 до 100, кратных 3, но некратных 6.

+2
Ответы (1)
  1. 27 августа, 21:31
    0
    uses crt;

    var p, i:integer;

    begin

    clrscr;

    writeln ('chisla:') ;

    p:=1;

    for i:=1 to 100 do

    if (i mod 3 = 0) and (i mod 6 0) then

    begin

    p:=p*i;

    write (i,' ') ;

    end;

    writeln;

    write ('proizv.=', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите програму вычисления произведений: всех чисел от 1 до 100, кратных 3, но некратных 6. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на цикл с параметром. Решения оформить как в Паскале. 1) задать 5 чисел. найти среднюю сумму положительных чисел, произведение чисел, некратных 12 и количество четных чисел среди заданных 2) В фирме работают 5 сотрудников.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Составить програму вычисления значения суммы чисел кратных 6 от 13 до k используя цикл
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)