Задать вопрос
27 августа, 18:19

Определить время t падения камня на поверхность земли с высоты h (составить программу на языке Паскаль)

T=✓2*h/9,8

+1
Ответы (1)
  1. 27 августа, 21:44
    0
    Var h: real;

    Begin

    writeln ('Введите высоту H: ') ;

    readln (h) ;

    Writeln ('Скорость: ', sqrt (2*h/9.81) : 2:2,' м/с') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить время t падения камня на поверхность земли с высоты h (составить программу на языке Паскаль) T=✓2*h/9,8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Определить время падения камня на поверхность земли с высоты h (на языке Паскаль)
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Проанализируй и напиши программу на языке Паскаль. Вычислить n!, если значение n пользователь вводит с клавиатуры. Если n=1, то на экране выводится n!= 2) Запиши программу на языке Паскаль.
Ответы (1)