Задать вопрос
8 октября, 10:27

Имеется садовый участок, имеющий форму прямоугольника со сторонами А и В метров. Составьте программу, которая определит сколько досок надо купить, чтобы поставить сплошной забор. Ширина одной доски 10 см.

+2
Ответы (1)
  1. 8 октября, 11:09
    0
    program p;

    var a, b, o, l: integer;

    begin

    writeln ("Введите стороны A и B:") ;

    readln (a, b) ;

    o: = (a+b) div 10;

    l: = (a+b) mod 10;

    writeln ("Нужно досок: ", o,"Останется непокрыто: ", l) ;

    readln; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Имеется садовый участок, имеющий форму прямоугольника со сторонами А и В метров. Составьте программу, которая определит сколько досок надо ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте блок схему и напишите программу. Длина прямоугольного участка земли равна Х метров, а ширина равна Y метров. Напишите программу вычисления количества досок для забора на заданном участке, если ширина доски равна 10 сантиметров
Ответы (1)
Том Сойеру необходимо покрасить забор с двух сторон, который содержит N досок. Размеры каждой доски А * В (в метрах). На каждый квадратный метр доски расходуется С кг краски. Каждая банка содержит D кг.
Ответы (1)
Задача в Pascal! Том Сойеру необходимо покрасить забор с двух сторон, который содержит N досок. Размеры каждой доски А * В (в метрах). На каждый квадратный метр доски расходуется С кг краски. Каждая банка содержит D кг.
Ответы (1)
Тому Сойеру нужно покрасить забор, состоящий из 5 досок: У него есть 3 краски: белая, синяя и красная. Каждая доска должна быть покрашена в один цвет, причём две соседние доски нельзя красить в один и тот же цвет.
Ответы (1)
Написать программу в Паскаль: 1) Составьте программу, которая по заданному году и номеру месяца определит кол-во дней в этом месяце. 2) Для любого 2-ух значного числа, вывести его значение в словесной форме.
Ответы (1)