Задать вопрос
12 января, 14:03

написать программу нахождения наибольшего общего делителя, для 2 чисел. А и В введенных с клавиатуры

+4
Ответы (1)
  1. 12 января, 14:55
    0
    var

    a, b:integer;

    begin

    readln (a, b) ;

    while ab do

    begin

    if a>b then a:=a-b;

    if a
    end;

    writeln (a) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу нахождения наибольшего общего делителя, для 2 чисел. А и В введенных с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Помогите решить 2 задачи ... 1) Вывести на экран квадрат наибольшего из 2 введенных чисел? 2) Вывести на экран корень наибольшего из 3 введенных чисел?
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
1) Составить программу нахождения наибольшего общего делителя НОД. Составить блок-схему 2) Составить программу решения примера 1+2+4+6+8 ...
Ответы (1)