Задать вопрос
19 октября, 12:45

В среде программирования Quick Basic составить программу для нахождения суммы последовательности чисел произвольного диапазона. Проверить работу программы для чисел от 5 до 12

+5
Ответы (1)
  1. 19 октября, 16:26
    0
    var i, d, a, b: integer;

    begin

    cls;

    writeln ('введите кол-во чисел') ;

    readln (a, b) ;

    d:=1;

    for i:=a to b do d:=d+1;

    writeln ('cумма=', d) ;

    end.

    забиваем числа 5 и 12 их сумма равняется 9
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В среде программирования Quick Basic составить программу для нахождения суммы последовательности чисел произвольного диапазона. Проверить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Составить программу для нахождения суммы последовательности чисел произвольного диапазона (паскаль)
Ответы (1)
Вопрос 1 Что представляет собой Visual Basic? система программирования среда проектирования объединяет в себе систему программирования и среду проектирования Вопрос 2 Каким образом можно изменить значения свойств объекта?
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)