Задать вопрос
19 октября, 12:46

Составить программу которая n раз выводила бы на экран 2 случайных числа и находила бы большее из них

+2
Ответы (1)
  1. 19 октября, 15:08
    0
    Var n, a, b, i: Integer;

    begin

    writeln ('Введите кол-во раз:') ;

    readln (n) ;

    for i:=0 to n do

    begin

    a:=random (1000) ;

    b:=random (1000) ;

    writeln ('1 число: ', a,', 2 число:', b) ;

    if a>b then writeln (a,'>', b) ;

    if a
    if a=b then writeln (a,'=', b) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая n раз выводила бы на экран 2 случайных числа и находила бы большее из них ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Создайте программу, которая "спрашивает" имя, а затем, используя это имя, приветствует программиста. Напишите программу, которая бы выводила в окне строчку: "Моя первая программа на VBScript!", а ниже - кнопку ОК.
Ответы (1)