Задать вопрос
8 сентября, 14:11

составить программу вычисления площади круга и длину окружности величину радиуса вводить с клавиутуры, выход из программы при нулевом радиусе

+2
Ответы (1)
  1. 8 сентября, 17:38
    0
    С какой точностью надо вычислить площадь и длину круга? Беру 3 знака после запятой.

    S - площадь круга

    C - длина окружности

    R - радиус окружности

    Язык програмирования: Паскаль

    var

    S, C, R:real;

    begin

    read (R) ;

    while R>0 do

    begin

    S:=3.14*R*R;

    c:=2*3.14 * R;

    writeln ('S = ', S:7:3,'C = ', C:7:3)

    read (R) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу вычисления площади круга и длину окружности величину радиуса вводить с клавиутуры, выход из программы при нулевом ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составьте программу для вычисления площади круга и длины окружности при известном радиусе
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)