Задать вопрос
27 сентября, 13:13

Составить программу вычисления степени с натуральным показателем: y равен a в степени n

+2
Ответы (1)
  1. 27 сентября, 14:51
    0
    На паскале:

    var y, a, n: integer;

    begin

    readln (a, n) ;

    y:=power (a, n) ;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления степени с натуральным показателем: y равен a в степени n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. По натуральному числу х выяснить следующее за ним число. 2. По двум натуральным числам Х и У дать ответ на вопрос: Х>У Х=У Х
Ответы (1)
Сделайте задачу в программе паскаль. Составьте программу вычисления степени числа A с натуральным показателем N.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)