Задать вопрос
6 сентября, 04:21

Нужно составить программу.

Задача: заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент.

+4
Ответы (1)
  1. 6 сентября, 08:14
    0
    var

    a: array [1 ... 5] of real;

    i: integer;

    begin

    for i: = 1 to 5 do / / Заполняем массив

    begin

    writeln ('Введите ', i, ' элемент массива') ;

    readln (a[i]) ;

    end;

    for i: = 1 to 5 do / / Выводим все элементы массива

    write (a[i], ' ') ;

    writeln; / / Перевод на новую строку

    writeln (a[3]) / / Выводим 3 элемент массива

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно составить программу. Задача: заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. заполните одномерный массив B1 размерностью в N (< 30 задает пользователь при выполнении программы) элементов так, чтобы каждый элемент с четным номером был равен половине своего номера, а каждый элемент с нечетным номером - количеству элементов
Ответы (1)
Дан массив А из N целочисленных элементов. 1) Заполнить массив А целыми числами в интервале[1,100] и вывести на экран. Найти максимальный четный элемент и вывести его на экран.
Ответы (1)