Задать вопрос
6 сентября, 04:59

Очень нужна помощь по информатике! В Паскале!

Создайте массив из 15 целочисленных элементов и определите среди них максимальное значение. Заполните случайным образом.

+2
Ответы (1)
  1. 6 сентября, 05:55
    0
    Const

    n=15;

    var

    a:array[1 ... n]of integer;

    i, max:integer;

    begin

    for i:=1 to n do

    begin

    a[i]:=random (100) - 50;

    write (a[i]:4) ;

    end; max:=a[1];

    for i:=2 to n do

    if a[i]>max then

    max:=a[i];

    writeln;

    writeln (max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Очень нужна помощь по информатике! В Паскале! Создайте массив из 15 целочисленных элементов и определите среди них максимальное значение. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
С # 1. Создайте одномерный массив с 31 элементов, которые заполните случайными целыми числами от 11 до 100-11. Выведите значения элементов массива в строку, разделив их пробелами, 11 нечетное число.
Ответы (1)
1. заполните одномерный массив B1 размерностью в N (< 30 задает пользователь при выполнении программы) элементов так, чтобы каждый элемент с четным номером был равен половине своего номера, а каждый элемент с нечетным номером - количеству элементов
Ответы (1)
1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива. 2.
Ответы (2)
Помогите решить задачи в паскале а) Среди всех двухзначных чисел найти количество чисел, кратных "5" Б) В массиве из 10 целочисленных элементов найти сумму элементов, оканчивающих на цифру "3".
Ответы (1)