Задать вопрос
1 апреля, 07:22

Предложение состоит из слов-строк. Написать программу, которая подсчитывает количество слов в предложении

+5
Ответы (1)
  1. 1 апреля, 08:30
    0
    var text: string; i, count : integer; begin write ('бестолковые ученики') ; readln (str) ; i : = length (str) ; if i>0 then begin count : = 1; while i>0 do begin if str [ i ] = ' ' then count : = count + 1; i : = i - 1; end; end else count : = 0; writeln (count) ; readln; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Предложение состоит из слов-строк. Написать программу, которая подсчитывает количество слов в предложении ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2. Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p
Ответы (1)
Злой хакер хочет испортить программное обеспечение на 40 компьютерах компании. На каждом компьютере 37 программ, каждая из которых состоит из 9000 строк кода.
Ответы (2)
Напишите программу, которая подсчитывает количество двузначных чисел в заданной последовательности натуральных чисел. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Написать программу, которая подсчитывает количество слов в заданной строке, начинающихся и заканчивающихся на одну и ту же букву. (Язык программирования паскале)
Ответы (1)