Задать вопрос
6 февраля, 05:25

Информатика (Pascal) :

Написать программу для след задачи:

Найти среднюю температуру, если кол-во n дней, когда t >=5.

Вывести ДА или НЕТ

+4
Ответы (1)
  1. 6 февраля, 07:48
    0
    Uses crt;

    const N=30;

    var a:array[1 ... N] of integer;

    t, sum:integer;

    begin

    clrscr;

    sum:=0;

    for t:=1 to N do

    begin

    read (a[i]) ;

    sum:=sum+a[i];

    if (a[i]>=5) then begin writeln ('Да') ; end

    else writeln ('Нет') ;

    end;

    writeln ('Средняя температура за месяц: ', sum/N) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Информатика (Pascal) : Написать программу для след задачи: Найти среднюю температуру, если кол-во n дней, когда t >=5. Вывести ДА или НЕТ ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
поставьте знаки арифметических операций в каждой схеме. А) скорость? время=путь б) путь? время=скорость в) масса 1 батона? количество батонов=общ. масса г) кол. батонов? кол. буханок=общ. кол. д) кол. конфет в 1 коробке? кол. коробок = общ. кол.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)