Задать вопрос
11 апреля, 00:38

Вычислить сумму s = знак суммы (10 n=0) (xn^4n+1) / 4n+1 при х = 1 (0,1) 2 надо написать программу на паскале

+2
Ответы (1)
  1. 11 апреля, 03:05
    0
    var n, x: integer; s:real;

    begin

    s:=0;

    for x:=1 to 2 do

    begin

    for n:=0 to 10 do

    begin

    s:=s + (x*exp (ln (n) * 4n) + 1) / 4n+1;

    end;

    writeln (s) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить сумму s = знак суммы (10 n=0) (xn^4n+1) / 4n+1 при х = 1 (0,1) 2 надо написать программу на паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Напишите программы в Паскале: 1) цикл с предусловием. Написать программу, вычисления у=х2 при х=2, 4, 6, 8, 10; 2) цикл с постусловием.
Ответы (1)