Задать вопрос
20 апреля, 08:15

написать программу на паскале выводящую на экран все четные числа от 20 до 40

+5
Ответы (1)
  1. 20 апреля, 10:38
    0
    Program num1;

    Uses crt;

    Var

    i : integer;

    Begin

    clrscr;

    for i:=20 to 40 do

    if (i MOD 2) = 0 then write (i,' ') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу на паскале выводящую на экран все четные числа от 20 до 40 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы