Задать вопрос
28 февраля, 09:55

Составьте программу для ввода и вывода температуры за неделю.

Результат может быть таким:

1 сентября температура была 17

2 сентября температура была 15

3 сентября температура была 16

4 сентября температура была 19

+4
Ответы (1)
  1. 28 февраля, 13:16
    0
    program pr;

    var i:integer;

    mas:array[1 ... 7]of integer;

    begin

    for i:=1 to 7 do

    begin

    writeln ('Введите температуру ', i,' сентября') ;

    readln (mas[i]) ;

    end;

    for i:=1 to 7 do writeln (i, ' сентября температура была ' mas[i]) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу для ввода и вывода температуры за неделю. Результат может быть таким: 1 сентября температура была 17 2 сентября ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Составьте программу ввода с клавиатуры элементов массива a[1 ... 8] и вывода элементов массива в обратном порядке (пример ввода: 1 2 3 4 5 6 7 8 пример вывода 8 7 5 4 3 2 1
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)