Задать вопрос
22 ноября, 15:18

Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке.

+1
Ответы (1)
  1. 22 ноября, 17:52
    0
    Используется язык pascal

    program pr;

    var

    mas:array[1 ... 7] of integer;

    i:integer;

    begin

    writeln ('Вводим значения в массив') ;

    for i:=1 to 7 do readln (mas[i]) ;

    writeln ('Выводим значения из массива') ;

    for i:=7 downto 1 do writeln (mas[i]) ;

    readln;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Составьте программу ввода с клавиатуры элементов массива a[1 ... 8] и вывода элементов массива в обратном порядке (пример ввода: 1 2 3 4 5 6 7 8 пример вывода 8 7 5 4 3 2 1
Ответы (1)
Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2-х чисел в обратном порядке в первую строку, а во вторую строку - первые пять чисел в обычном порядке
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Составьте программу для ввода с клавиатуры в массив 6 целых чисел и вывода последних 4-х чисел в обратном порядке в первую строку, во вторую строку - первые два числа в обычном порядке, а в третьей строке - второй и пятый элементы массива
Ответы (1)