Задать вопрос
26 декабря, 16:18

Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом.

Пример ввода:

1245

Пример вывода:

5 - нечетное число

+3
Ответы (1)
  1. 26 декабря, 18:25
    0
    Program pr;

    uses crt;

    Var a, x:integer;

    Begin

    Writeln ('Vvedite chislo') ;

    readln (a) ;

    x:=a mod 10;

    if x mod 2=0

    then Writeln ('Chotnoe')

    else Writeln ('ne chotnoe') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, определяющую, является ли последняя цифра введенного целого числа нечетным числом. Пример ввода: 1245 Пример вывода: 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Как составить программу? составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?
Ответы (1)
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)