Задать вопрос
12 ноября, 05:31

Дано число. Определить является ли оно кратным 5, оканчивается ли оно цифрой 7

+4
Ответы (2)
  1. 12 ноября, 05:55
    0
    var x:integer;

    begin

    readln (x) ;

    if x mod 5=0 then writeln ('kratno 5') else writeln ('ne kratno 5') ;

    if x mod 10=7 then writeln ('konchaetsya na 7') else writeln ('ne konchaetsya na 7') ;

    end.
  2. 12 ноября, 06:47
    0
    if a mod 5 = 0

    then writeln ('число делится на 5')

    if a mod 7 = 0

    then writeln ('число делится на 7')

    а - число, писал только тело программы
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано число. Определить является ли оно кратным 5, оканчивается ли оно цифрой 7 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2) Дано целое число. Определить - а) является ли оно четным - б) оканчивается ли нон цифрой 7 -в) оканчивается ли оно четной цифрой. Составное условие не используется.
Ответы (1)
Напишите программу по выдаче рандомных чисел, содержащих от 1 до 5 знаков, состоящих из чисел от 1 до 12, так чтобы: За цифрой 1 могли следовать только цифры 4, 5, 7, 9, 10 За цифрой 2 - только 5, 6, 8, 10, 11 За цифрой 3 - только 6, 7, 9, 11, 12 За
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Тема:ABC Pascal. Простые и составные условия. Алгорическая конструкция "ветвление" (if, then, else и проч.) Задача: Дано целое число. Определить, оканчивается ли оно цифрой 7 и делится ли без остатка на 13. Буду очень благодарна!
Ответы (1)
Дано целое число. Определить оканчивается ли оно цифрой 5.
Ответы (1)