Задать вопрос
28 октября, 10:23

Дано

целое число. Определить оканчивается ли оно цифрой 5.

+1
Ответы (1)
  1. 28 октября, 10:52
    -1
    Uses crt;

    var a: integer;

    begin

    readln (a) ;

    a:=a mod 10;

    if a=5 then writeln ('Оканчивается') else writeln ('Не оканчивается') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число. Определить оканчивается ли оно цифрой 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2) Дано целое число. Определить - а) является ли оно четным - б) оканчивается ли нон цифрой 7 -в) оканчивается ли оно четной цифрой. Составное условие не используется.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Напишите программу по выдаче рандомных чисел, содержащих от 1 до 5 знаков, состоящих из чисел от 1 до 12, так чтобы: За цифрой 1 могли следовать только цифры 4, 5, 7, 9, 10 За цифрой 2 - только 5, 6, 8, 10, 11 За цифрой 3 - только 6, 7, 9, 11, 12 За
Ответы (1)
Тема:ABC Pascal. Простые и составные условия. Алгорическая конструкция "ветвление" (if, then, else и проч.) Задача: Дано целое число. Определить, оканчивается ли оно цифрой 7 и делится ли без остатка на 13. Буду очень благодарна!
Ответы (1)
Решить задачи: 1. Дано целое число. Если оно является положительным, то прибавить к нему 8, если нет, то не изменять. Вывести полученное число. 2. Дано целое чило.
Ответы (1)