Задать вопрос
8 января, 04:05

Написать программу Паскаль, для вычисления стоимости покупки трех разных тетрадей и трех одинаковых обложек (к ним красиво оформить вывод результата работы программы)

+1
Ответы (1)
  1. 8 января, 05:53
    0
    program name;

    uses crt;

    var a, b, c, d, e: real;

    begin

    clrscr;

    write ('Введите стоимость 1 ой тетради: ') ;

    readln (a) ;

    write ('Введите стоимость 2 ой тетради: ') ;

    readln (b) ;

    write ('Введите стоимость 3 ей тетради: ') ;

    readln (c) ;

    write ('Введите стоимость обложки: ') ;

    readln (d) ;

    e:=a+b+c+d*3;

    write ('Стоимость всех вещей равна: ', e:3:2,' руб.') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу Паскаль, для вычисления стоимости покупки трех разных тетрадей и трех одинаковых обложек (к ним красиво оформить вывод ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите оператор для: 1) Вычисления средних арифметических x1 и x2 2) уменьшения на единицу значения переменной k 3) Увеличения на единицу значения переменной i 4) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и
Ответы (2)
Запишите раздел описания переменных, необохимых ля вычисления а) значения фукции y=x2 б) площади прямоугольника в) стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек г) стоимости покупки, состойщей из нескольких
Ответы (1)
Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним. на паскале
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)