Задать вопрос
23 августа, 22:32

Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним. на паскале

+3
Ответы (1)
  1. 24 августа, 01:35
    -1
    Program z_1;

    var n, k, s, m:integer;

    begin

    write ('введите количество тетрадей') ;

    read (n) ;

    write ("введите стоимость тетрадей") ;

    read (m) ;

    write ('введите стоимость обложки) ;

    read (k) ;

    s:=n*m+n*k;

    write ('стоимость покупки = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек к ним. на паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите оператор для: 1) Вычисления средних арифметических x1 и x2 2) уменьшения на единицу значения переменной k 3) Увеличения на единицу значения переменной i 4) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и
Ответы (2)
Запишите раздел описания переменных, необохимых ля вычисления а) значения фукции y=x2 б) площади прямоугольника в) стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек г) стоимости покупки, состойщей из нескольких
Ответы (1)
Помогите по информатике. Запишите раздел описания переменных, необходимых для вычисления: 1) Значения функции y=x2. 2) Площади прямоугольника. 3) Стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек.
Ответы (1)
Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.
Ответы (1)
Запишите оператор для: а) вычисления среднего арифметического переменных x1 и x2, б) уменьшения на единицу значения переменной k в) увеличение на еденицу значения переменной i г) вычисления стоимости покупки, состоящей из нескольких тетрадей,
Ответы (1)