Задать вопрос
20 мая, 00:25

ввести с клавиатуры целочисленный массив размерности n (задана константой). Выведите на экран значения корней и квадратов каждого из элементов массива

+3
Ответы (1)
  1. 20 мая, 01:46
    0
    как то так на С++

    #include

    #include

    #include

    using namespace std;

    int main () {

    int * arr = 0, r;

    int const N = 5;

    arr = new int [N];

    cout << "enter arr : " << endl;

    for (int i = 0; i < N; i++)

    cin >> arr[i];

    for (int i = 0; i < N; i++) {

    r = sqrt (arr[i]) ;

    cout << "arr[" << i << "] = " << r << endl;

    }

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «ввести с клавиатуры целочисленный массив размерности n (задана константой). Выведите на экран значения корней и квадратов каждого из ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1) ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент
Ответы (1)