Задать вопрос
30 августа, 08:35

Выберите правильный вариант ответа: Стандартные функции обработки строк? а) length (s) b) copy (a, n, k) c) delete (s, n, k) d) pos (s1, s2) e) insert (s1, s2, n)

+5
Ответы (1)
  1. 30 августа, 12:25
    0
    в этом задании несколько правильных ответов, а) length (s) b) copy (a, n, k) c) delete (s, n, k) d) pos (s1, s2)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Выберите правильный вариант ответа: Стандартные функции обработки строк? а) length (s) b) copy (a, n, k) c) delete (s, n, k) d) pos (s1, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Program mm; var o, oo, v, n, n1, q1, r1, y1:string; l, x, b, z, y, r, q:integer; begin v:='вычислить '; read (n) ; n1:=n; q:=pos (' + or - ', n) ; q1:=copy (n, 1, q-1) ; val (q1, x, r) ; Delete (n, 1, q) ; r:=pos (' - or + ', n) ;
Ответы (1)
Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s. Использовать можно функции pos, length, copy, delete, insert.
Ответы (1)
Сделать из программы процедуру pascal Program kokokoko; uses crt; var fr, frn, s1:string; i:integer; begin clrscr; writeln ('Vvedite frazu:') ; readln (fr) ; fr:=fr+' '; While Pos (' ', fr) >0 do Begin s1:=Copy (fr, 1, Pos (' ', fr) - 1) ;
Ответы (1)
Дано слово "форматирование". Используя все возможные сначала функции, а потом процедуры получить как можно больше новых слов. Слова составляются на паскале с помощью функций copy, lenght и pos; и процедур delete, insert, str и val.
Ответы (1)
Определите результат выполнения фрагмента программы и запишите его в тетрадь А) а:="канатоходец" b:=copy (a, 3,2) + copy (a, 7,3) + copy (a, 1,2) writeln (b). Б) t:='компьютер' x:=copy (t, 1,4) + 'oc'+copy (t, 7,3) writeln (x)
Ответы (1)