Задать вопрос
19 августа, 08:54

Составьте программу которая формирует массив из 40 случайных целых чисел то 0 до 20 и вычисляет сумму чисел не привышающих 10

+3
Ответы (1)
  1. 19 августа, 11:51
    0
    var

    a: array[1 ... 40] of integer;

    i, sum: integer;

    begin

    sum : = 0;

    for i:=1 to 40 do

    begin

    a[i]: = random (21) ;

    if a[i] < = 10

    sum: = sum + a[i]

    end;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая формирует массив из 40 случайных целых чисел то 0 до 20 и вычисляет сумму чисел не привышающих 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет: а) среднее арифметическое нечётных чисел б) сумму чисел, не превышающих 10 в) сумму чисел кратных 3 На экран выводятся исходные значения и результаты
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет сумму чисел, не превышающих 10
Ответы (1)
составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет среднее арифметическое нечётных чисел. только чтобы правильно было ... помогите плииз!
Ответы (1)
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет: а) среднее арифметическое нечётных чисел.
Ответы (1)