Задать вопрос
17 марта, 04:14

На Паскале

написать программу, которая вводит числа А и N и вычисляет А^N

+2
Ответы (1)
  1. 17 марта, 06:26
    0
    Var

    A, P:real;

    N:integer;

    Begin

    Write ('A (вещественное число) = ') ;

    ReadLn (A) ;

    Write ('N (целое число) = ') ;

    ReadLn (N) ;

    P:=1;

    For N: = 1 to N do

    P:=P*A;

    WriteLn (A,'^', N,' = ', P) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На Паскале написать программу, которая вводит числа А и N и вычисляет А^N ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
Программа в Паскале. Напишите программу, которая вводит два вещественных числа, x и y, и вычисляет значение x y. Входные данные Входная строка содержит два вещественных числа, разделённых пробелом.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифметическое. На паскале (через for to do)
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)