Задать вопрос
20 июня, 05:06

Составить программу для решения следующей задачи (оператор ветвление). Взять человека на работу, если ему исполнилось 22 года и он имеет стаж от 2 х лет. Данные вводятся с клавиатуры

+3
Ответы (1)
  1. 20 июня, 06:14
    0
    Program n1;

    var a, b: real;

    begin

    write ('введите свой возраст: ') ;

    readln (a) ;

    write ('введите свой стаж работы: ') ;

    readln (b) ;

    if (a>=22) and (b>=2) then write ('принят') else write ('не принят') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для решения следующей задачи (оператор ветвление). Взять человека на работу, если ему исполнилось 22 года и он имеет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу в Pascal компьютер спрашивает возраст и стаж, на работу принимает если кандидат старше 25 лет и имеет стаж не менее 10 лет
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Программа выполняется в Паскале! Составьте программу для решения следующей задачи: Сбербанк начисляет 2% годовых. Вычислите, какой станет сумма вклада S, положенная в сбербанк на N лет. Значения S и N вводятся с клавиатуры. Помогите плииз.
Ответы (1)