Задать вопрос
26 января, 14:51

1) Даны два целых числа. Вычислить сумму, разность, произведение и частное их квадратов.

2) дана сторона равностороннего треугольника. Найти его высоты и радиус описанной и вписанной окружности.

+2
Ответы (1)
  1. 26 января, 17:07
    0
    1)

    program task1;

    var x, y, xq, yq, sum, pro, cha, raz:integer;

    begin

    write ('Введите числа:') ;

    readln (x, y) ;

    xq:=sqr (x) ;

    yq:=sqr (y) ;

    sum:=xq+yq;

    raz:=xq-yq;

    pro:=xq*yq;

    cha:=xq/yq;

    write ('Сумма=', sum,'; Разность=', raz,'; Частное=', cha,'; Произведение=', pro) ;

    end.

    2)

    program task2;

    var a, r, rr, h, s:real;

    begin

    write ('Введите длину стороны треугольника: ') ;

    readln (a) ;

    r : = sqrt (3) * a / 6;

    rr : = 2 * r;

    h : = 3 * r;

    s : = a * h / 2;

    Writeln ('Радиус вписанной окружности ', r::2) ;

    Writeln ('Радиус описанной окружности ', rr::2) ;

    Writeln ('Высота треугольника ', h::2) ;

    Writeln ('Площадь треугольника ', s::2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Даны два целых числа. Вычислить сумму, разность, произведение и частное их квадратов. 2) дана сторона равностороннего треугольника. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Помогите сделать задачи в Pascal ABC. 1. Даны два неотрицательных числа a и b. Найти их среднее геометрическое, т. е. квадратный корень из их произведения: (a*b) 1/2 (1/2 это степень). 2. Даны два ненулевых числа.
Ответы (1)
Помогите решить) Begin11 ° (В №3). Даны два ненулевых числа. Найти сумму, разность, произведение и частное их модулей. Входные данные: ввести два целых числа а и b (1
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)