Задать вопрос
13 ноября, 13:38

Найди объём шара, если длина радиуса вводится с клавиатуры.

Объём шара вычисляется по формуле: V=4/3*π⋅R3.

Опиши константу: π=3,14 и ответ должен быть округлён до десятых.

Выведи ответ, если длина радиуса 4.

+1
Ответы (2)
  1. 13 ноября, 13:45
    0
    Паскаль:

    const pi=3.14;

    var r, v:real;

    begin

    write ('R = ') ;

    readln (r) ;

    v:=4/3*pi*r*r*r;

    writeln ('V = ', v:4:1) ;

    end.

    Пример:

    R = 4

    V = 267.9
  2. 13 ноября, 16:44
    0
    Python:

    pi = 3.14

    r = float (input ('Введите радиус'))

    if r==4:

    print (round (4/3*pi*r**3,1))
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найди объём шара, если длина радиуса вводится с клавиатуры. Объём шара вычисляется по формуле: V=4/3*π⋅R3. Опиши константу: π=3,14 и ответ ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найди объём шара, если длина радиуса вводится с клавиатуры. Объём шара вычисляется по формуле: V=43π⋅R3. Опиши константу: π=3,14 и ответ должен быть округлён до десятых. Выведи ответ, если длина радиуса 7.
Ответы (1)
Айди объём шара, если длина радиуса вводится с клавиатуры. Объём шара вычисляется по формуле: V=43π⋅R3. Опиши константу: π=3,14 и ответ должен быть округлён до десятых. Выведи ответ, если длина радиуса 3.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)