Задать вопрос
4 мая, 12:48

В программе расчета скорости при свободном падении коевертировать м/с в км/ч

+3
Ответы (1)
  1. 4 мая, 13:29
    0
    Program convert; var sec, m, hour, km, option: real; begin readln (m, sec) ; km : = m / 1000; hour : = sec / 3600; option : = km / hour; writeln ('result hour: ', hour) ; writeln ('result km: ', km) ; writeln (km,'/', hour,' = ', option) ; end.

    //вроде то что ты просил
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В программе расчета скорости при свободном падении коевертировать м/с в км/ч ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Парашютист массой 90 кг разгоняется в свободном падении до скорости 10 м/с и на высоте 50 м раскрывает парашют, площадь которого 55 м^2.
Ответы (1)
Числа Фибоначчи определяются следующими формулами: f0=f1=1; fn=fn-1+fn-2, при n>=2 на вход программе подается целое неотрицательное n=
Ответы (1)
Какую ошибку называют синтаксической, а какую-семантической? Какие из этих видов ошибок относятся к программе, а какие-к алгоритмам? Могут ли быть в алгоритме или программе другие ошибки, нежели синтаксические и семантические?
Ответы (1)
В программе паскаль нужно ввести высоту и ширину стены, также ввести стоимость длину и ширину обоев. Вывести сколько рулонов потребуется на одну стену. И в этой же программе вывести сколько будет стоить столько рулонов.
Ответы (1)
Ответить на вопросы: 1. Определите тип массива описанный в программе. Ответить на вопросы: 1. Определите тип массива описанный в программе. 2. определите какие блоки программы присутствуют в тексте. 3. Определите размер массива. 4.
Ответы (1)