Задать вопрос
10 декабря, 12:16

Дан двумерный массив размером 5 8 составьте программу которая выводит все элементы последней строки

+1
Ответы (1)
  1. 10 декабря, 12:23
    0
    Type arr = array[1 ... 5, 1 ... 8] of integer;

    procedure PrintEndRow (a: arr) ;

    var

    i: integer;

    begin

    write ('Элементы последней строки: ') ;

    for i : = 1 to 8 do

    write (a[5, i], ' ') ;

    writeln;

    end;

    var

    a: arr;

    begin

    //тут ввод данных любым способом: из файла, вводит пользователь или случайные значения

    PrintEndRow (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан двумерный массив размером 5 8 составьте программу которая выводит все элементы последней строки ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
1. Дан двумерный массив размером 3x5. Вычислить сумму элементов массива 2. Дан массив целых чисел размеров 4 х4. Заменить все элементы главной диагонали на нули. Вывести на экран монитора содержимое массива до обработки и после обработки 3.
Ответы (1)
1. задать двумерный массив (5 х5) случайными значениями от 5 до 10 включительно. В каждой строке найди количество элементов, значения которых >7. 2. задать двумерный массив (3 х3) с клавиатуры, поменять значения элементов 1 строки с последней.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)