Задать вопрос
25 ноября, 08:32

Написать программу вычисляющую количество учеников если отличников 15%, хорошистов 50%, и средне успевающих 35%

+4
Ответы (1)
  1. 25 ноября, 10:48
    0
    С++:

    using namespace std;

    int main ()

    {

    int otl, hor, sred, obshee_chislo_ushenikov;

    cin >> otl >> hor >> sred;

    obshee_chislo_ushenikov = otl + hor + sred;

    cout << obshee_chislo_ushenikov;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисляющую количество учеников если отличников 15%, хорошистов 50%, и средне успевающих 35% ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
Надо программировать в Pascal ABC, не могу придумать помогите мне! Задача: Найти количество хорошистов в сельской школе. Если известно, что в ней 15 классов. Количество хорошистов в каждом классе вводятся с клавиатуры.
Ответы (1)