Задать вопрос
17 сентября, 23:29

Написать программу с постусловием Repeat для вычисления произведения двух чисел суммой

+5
Ответы (1)
  1. 18 сентября, 01:17
    0
    Program program1;

    var

    a, b, p: integer;

    begin

    write ('Введите два числа: ') ;

    readln (a, b) ;

    p : = 0;

    repeat

    p : = p + a;

    b : = b - 1;

    until (b = 0) ;

    writeln (a, ' * ', b, ' = ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу с постусловием Repeat для вычисления произведения двух чисел суммой ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Напишите программы в Паскале: 1) цикл с предусловием. Написать программу, вычисления у=х2 при х=2, 4, 6, 8, 10; 2) цикл с постусловием.
Ответы (1)
Написать программу, которая находит сумму кубов всех целых чисел от А до 60. Значение А вводится с клавиатуры, 0
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)