Задать вопрос
31 марта, 02:09

Создайте программу, выводящую на экран первые 55 элементов последовательности 1 3 5 7 9 11 13 15 17 ...

+5
Ответы (1)
  1. 31 марта, 02:22
    0
    Var

    i, n: integer;

    begin

    i : = 1;

    n : = 1;

    while i < = 55 do

    begin

    write (n, ' ') ;

    n : = 2 * i + 1;

    i : = i + 1;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создайте программу, выводящую на экран первые 55 элементов последовательности 1 3 5 7 9 11 13 15 17 ... ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Напишите программу, заполняющую массив из 45 элементов случайными числами от 0 до 34, выводящую полученный массив на экран, прозврдящую поиск элементов, делящихся на 3, подсчитывающую их количество (с выводом на экран) и считающая среднее
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)