Задать вопрос
20 сентября, 11:16

C=

Если m≥4

Если m<4

На языке паскаль

+3
Ответы (1)
  1. 20 сентября, 12:30
    0
    Var

    m:integer;

    Begin

    Write ('m = ') ;

    ReadLn (m) ;

    if m> = 4 then m:=m*m-8

    else m:=m+2;

    WriteLn ('C = ', m)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «C= Если m≥4 Если m ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте блок-схему и определите значение y, если x=116, z=31. Если даны следующие условия: 1. Если x>100, то y=x+z, если нет, то следующее условие. 2. Если z>10, то y=x+z. Если нет, то y=x*z.
Ответы (1)
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
В нарушении правил обмена валюты были замечены 4 Банка. Кто нарушил, если: -если А нарушил, то В нарушил -если В нарушил, то С нарушил или А не нарушил -если Д не нарушил, то А не нарушил -если Д нарушил, то А нарушил
Ответы (1)
Определить, кто из четырех студентов сдал экзамен, если известно: 1) Если первый сдал, то и второй сдал; 2) Если второй сдал, то третий сдал или первый не сдал; 3) Если четвертый не сдал, то первый сдал, а третий не сдал;
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)