Задать вопрос
18 ноября, 02:48

Вычислите количество чисел в промежутке от А до В (которые вводятся с клавиатуры), которые кратны 7 или оканчиваются на 9. в Паскале

+5
Ответы (1)
  1. 18 ноября, 05:05
    0
    Program n1;

    var a, b, k, i: integer;

    begin

    readln (a, b) ;

    k:=0;

    for i:=a to b do if (i mod 7=0) or (i mod 10=9) then k:=k+1;

    write (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислите количество чисел в промежутке от А до В (которые вводятся с клавиатуры), которые кратны 7 или оканчиваются на 9. в Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
Помогите решить задачи в паскале: 3 9. Найти произведение целых нечетных чисел в промежутке [m, n], где m, n-произвольные вещественные числа (вводятся с клавиатуры). 10.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Пусть дано N чисел, введенных с клавиатуры. Найти количество только тех из них, которые кратны 2 и оканчиваются на 8. Программа в паскале (с помощью цикла)
Ответы (2)