Задать вопрос
13 ноября, 10:36

С клавиатуры вводится целоя пятизначное число. написать программу нахождения суммы 1-ой и последней цифры

+2
Ответы (1)
  1. 13 ноября, 11:09
    0
    Var

    n, s: integer;

    begin

    readln (n) ;

    s : = n mod 10 + n div 10000;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводится целоя пятизначное число. написать программу нахождения суммы 1-ой и последней цифры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Составьте программу на языке Паскаль для следующих задач: 1. Найдите сумму всех чисел от a до 500 (значение a вводится с клавиатуры; a≤500). 2. Найдите среднее арифметическое всех целых чисел от a до b (значение a и b вводится с клавиатуры; a≤b). 3.
Ответы (1)
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)