Задать вопрос
2 августа, 15:56

Написать программу для решения задачи.

Дана сторона квадрата a. Найти его площадь S = a2.

+1
Ответы (1)
  1. 2 августа, 16:22
    0
    Var a, S:integer;

    Begin

    Writeln ("Введите сторону квадрата a") ;

    Readln (a) ;

    S:=sqr (a) ;

    Writeln ("Площадь квадрата S=", S) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для решения задачи. Дана сторона квадрата a. Найти его площадь S = a2. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Напишите программу для решения физической задачи. 1. Велосипедист едет с постоянной скоростью v км/ч. За сколько минут он проедет расстояние в s км? Напишите программу для решения геометрической задачи. 1.
Ответы (2)