Задать вопрос
8 апреля, 08:56

Даны два целых числа а и b. Проверьте истинность высказывания "Справедливы неравенства а>2 и b≤3". Напишите программу

+3
Ответы (1)
  1. 8 апреля, 12:20
    0
    Program da;

    var a, b:integer;

    begin

    write ('Введите а:') ;

    readln (a) ;

    write ('Введите b:') ;

    readln (b) ;

    if (a>2) and (b<=3) then

    writeln ('Правда') ;

    else

    write ('Ложь')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два целых числа а и b. Проверьте истинность высказывания "Справедливы неравенства а>2 и b≤3". Напишите программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на Pacal задачи: 1. Дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки". 2. Дано два целых числа проверить истинность высказывания " оба числа четные".
Ответы (1)
Помогите надо написать программу в паскале. 1) координаты двух различных полей шахматной доски x1, y1, x2, y2 (целые числа, лежащие в диапазоне 1-8). Проверить истинность высказывания: "Ладья за один ход может перейти с одного поля на другое".
Ответы (1)
Задание 1. Даны высказывания: А = Я выполнил домашнее задание по информатике. В = Я получил оценку "5". С = Я получил оценку "2". D = Я буду наказан.
Ответы (1)
4. Даны простые высказывания: A = (5 < 8), B = (2 = 3) и С = (4 < 2). Определите истинность составного высказывания: (A and B) or C ↔ (A or C) and (A and B).
Ответы (1)
Даны простые высказывания: A = (5 < 10), B = (2 = 2) и С = (4 < 2). Определите истинность составного высказывания: (A and B) or C ↔ (A or C) and (A or not B).
Ответы (1)