Задать вопрос
15 апреля, 13:54

Составте программу на турбо паскаль назвать ее дни недели судь программы заключается в том что программа запрашивает у пользователя число от 1 до 7 и в зависимости от того какое число получается выводит дни недели

+3
Ответы (1)
  1. 15 апреля, 16:02
    0
    Program n1;

    var day: integer;

    begin

    write ('введите день недели: ') ;

    readln (day) ;

    case day of

    1: write ('понедельник ') ;

    2: write ('вторник ') ;

    3: write ('среда ') ;

    4: write ('четверг') ;

    5: write ('пятница ') ;

    6: write ('суббота ') ;

    7: write ('воскресение ')

    else write ('ошибка') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составте программу на турбо паскаль назвать ее дни недели судь программы заключается в том что программа запрашивает у пользователя число ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Написать командный файл, который: • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу
Ответы (1)
Программа Паскаль. Составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а затем все выводит в одной строчке.
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)