Задать вопрос
7 февраля, 16:10

Помогите, по программе паскаль

Написать программу, которая выводит табличные значения функции у=х2+2. Диапазон изменения аргумента от - 4 до 4, шаг аргумента 1

+3
Ответы (1)
  1. 7 февраля, 18:40
    0
    Var y, x:integer;

    begin

    for x: = - 4 to 4 do begin

    y:=sqr (x) + 2;

    writeln ('y=', y) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите, по программе паскаль Написать программу, которая выводит табличные значения функции у=х2+2. Диапазон изменения аргумента от - 4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Написать программу которая выводит на экран значений функции у=|х|. диапазон изменения аргумента-от4 до - 4, шаг приращения - (-0.5)
Ответы (2)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)