Задать вопрос
21 августа, 11:26

Составить программу, которая вычисляет квадратный корень из любого числа.

+ описать, что делает каждая строка программы.

+1
Ответы (1)
  1. 21 августа, 12:51
    0
    Var a, b:real; / / Создание переменных а и б

    begin / / Начало программы

    Writeln ('Введите число ') ; / / Написание "Введите число"

    Read (a) ; / / Считывание числа

    b:=sqrt (a) ; / / Нахождение квадратного корня

    Writeln ('Квадратный корень = ', b) ; / / Написание "Квадратный корень = " и корня числа

    End.//Конец программы
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая вычисляет квадратный корень из любого числа. + описать, что делает каждая строка программы. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)