Задать вопрос
22 июня, 17:49

Проверить, принадлежит ли введённое число отрезку [-72; 14]. Pascal

+3
Ответы (1)
  1. 22 июня, 20:53
    0
    Var

    A:real;

    Begin

    Write ('Введите число: ') ; ReadLn (A) ;

    if (-72<=A) and (A<=14) then WriteLn ('Принадлежит')

    else WriteLn ('Не принадлежит')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Проверить, принадлежит ли введённое число отрезку [-72; 14]. Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)
составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"
Ответы (1)
Написать программу на языке Pascal: Задача: Вводятся целые числа до первого числа, которое меньше двух. Определить, сколько простых чисел было введено. Описание переменных: q - счетчик простых чисел; n - очередное введенное число.
Ответы (1)