Задать вопрос
23 ноября, 13:38

Напишите программу которая считает сумму n нечетных чисел. Использовать цикл с постусловием.

+4
Ответы (1)
  1. 23 ноября, 16:12
    0
    Var

    i, n, t, s:integer;

    begin

    Read (n) ;

    i:=0;

    repeat

    Read (t) ;

    i:=i+1;

    if t mod 20 then s:=s+t

    until i=n;

    Writeln (s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая считает сумму n нечетных чисел. Использовать цикл с постусловием. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)
Составьте программу возведения в квадрат всех целых чисел от 0 до 50. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (2)
Напишите программы в Паскале: 1) цикл с предусловием. Написать программу, вычисления у=х2 при х=2, 4, 6, 8, 10; 2) цикл с постусловием.
Ответы (1)