Задать вопрос
15 июня, 05:26

Ввчислить рациональным способом.

y=x^5, (т. е за три операции y = (x^2) ^2x)

+2
Ответы (1)
  1. 15 июня, 07:44
    0
    Var x, x2, y:integer;

    begin

    readln (x) ;

    x2:=x*x;

    y:=x2*x2;

    y:=y*x;

    writeln ('y = ', y) ;

    end.

    Пример:

    2

    y = 32
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввчислить рациональным способом. y=x^5, (т. е за три операции y = (x^2) ^2x) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Используя числа 1, 3, 4, 6, арифметические операции (сложение, вычитание, умножение, деление) и скобки, получить число 24. Разрешается использовать только эти числа и только эти операции. Каждое число должно использоваться один и только один раз.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип арифметической операции: 1-сложение, 2-вычитание, 3 - умножение, 4 - деление, а также два числа и производит над ними соответствующую арифметическую операцию.
Ответы (1)
Используя однозначные числа 1,3,4,6 арифметические операции (сложение, вычитание, умножение, деление) и скобки, получите 24. Разрешается использовать только эти числа, и только эти операции. Каждое число должно использоваться один и только один раз.
Ответы (1)
Дано действительное число а. Не пользуйся никаким другими операциями, кроме умножения, получить: а) а4 за две операции; б) а6 за три операции
Ответы (1)
В алгоритме, записанном ниже, используются целочисленные переменные a и b, а также следующие операции: Обозначение Тип операции : =
Ответы (1)