Задать вопрос
1 апреля, 14:17

Помогите написать программу примером z = sinx+2sinx-1 в паскале абс.

+1
Ответы (1)
  1. 1 апреля, 16:04
    0
    Program cc;

    var x, z: real;

    begin

    writeln ('введите х') ;

    readln (x) ;

    z:=sin (x) + 2*sin (x) - 1;

    writeln ('z') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите написать программу примером z = sinx+2sinx-1 в паскале абс. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу на питоне. Задание: дано действительное число х и натурально число n. Посчитать sinx * (sinx) ^2 * ... * (sinx) ^n
Ответы (1)
Паскаль абс написать программу вычисления произведения положительных элементов третьей строки двумерного массива целых чисел паскаль абс
Ответы (1)