Задать вопрос
6 марта, 15:18

Составить программу, которая запрашивает год начала Великой Отечественной войны и анализирует введенное число (верно или неверно)

+3
Ответы (1)
  1. 6 марта, 17:02
    0
    Var A:integer;

    Begin

    WriteLn ('Введите год начала Великой Отечественной войны:') ;

    ReadLn (A) ;

    if A = 1941 then WriteLn ('Верно')

    else WriteLn ('Неверно')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая запрашивает год начала Великой Отечественной войны и анализирует введенное число (верно или неверно) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Проверка условия и ветвление в алгоритме. Напишите программу которая анализирует введённое с клавиатуры число и выдает на экран: а) удвоенное значение числа, если число положительное; б) абсолютное значение числа, если число отрицательное.
Ответы (1)
Год создания первого компьютера, год создания первого отечественного компьютера, год открытия радиосвязи, год первого полета человека, год принятия христианства на руси, год первого упоминания в летописи о москве, год начала великой отечественной
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
Верно ли что A & A=A Верно Неверно Вопрос Вопрос 2 Верно ли что A v 1=A Верно Неверно Вопрос Вопрос 3 Верно ли что Не (Не А) = АНе Верно Неверно
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)