Задать вопрос
6 июля, 08:00

1. Нахождение длины окружности.

2. Найти квадрат суммы максимального и минимального из 3 заданных чисел.

3. Поиск нечетных чисел кратных 3 от 100 до 200.

+5
Ответы (1)
  1. 6 июля, 10:27
    0
    - = #1 = -

    #include

    using namespace std;

    int main ()

    {

    const double PI = 3,1415926535;

    int radius;

    cout << "Enter the radius: ";

    cin >> radius;

    cout << "The length of the circle = " << 2 * PI * radius << endl;

    system ("pause") ;

    return 0;

    }

    - = #2 = -

    #include

    #define _MAX (a, b) ((a) > (b) ? (a) : (b))

    #define _MIN (a, b) ((a) < (b) ? (a) : (b))

    using namespace std;

    int main ()

    {

    int value1, value2, value3;

    cout << "Enter the numbers: ";

    cin >> value1 >> value2 >> value3;

    int sum = _MAX (value1, _MAX (value2, value3)) + _MIN (value1, _MIN (value2, value3)) ;

    sum * = sum;

    cout << sum << endl;

    system ("pause") ;

    return 0;

    }

    - = #3 = -

    #include

    using namespace std;

    int main ()

    {

    for (int i = 100; i < = 200; i++)

    if (i % 3 = = 0 && i % 2! = 0)

    cout << i << "; ";

    cout << endl;

    system ("pause") ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Нахождение длины окружности. 2. Найти квадрат суммы максимального и минимального из 3 заданных чисел. 3. Поиск нечетных чисел кратных 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)
Помогите составить программу в Paskal! 1) Вычислите значение минимального элемента массива 2) Вычислите сумму минисального и максимального элементов 3) Выведите номер минимального элемента 4) Выведите номера максимальных элементов и их количество
Ответы (1)
Какого типа информации в поисковых системах не существует: а) поиск по любому из слов в) поиск по всем словам с) поиск по синонимам д) поиск точно по фразе
Ответы (1)
написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)
Ответы (1)
2. Дан массив действительных чисел B[N]. Требуется умножить все его элементы на квадрат минимального элемента, если ak&#61619; 0 и на квадрат максимального элемента, если ak
Ответы (1)