Задать вопрос
2 августа, 16:20

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора repeat

+4
Ответы (1)
  1. 2 августа, 17:05
    0
    Program n1;

    var i, sum:integer;

    begin

    i:=20;

    sum:=0;

    repeat

    sum:=sum+i;

    i:=i+1;

    until i>99;

    writeln ('сумма = ', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора repeat ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления суммы 1/2+1/4+1/6 + ... + 1/20 с использованием оператора repeat ABCpascal
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.
Ответы (2)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Вывести Чётные числа с 18 до 62 с использованием оператора цикла "for" 2) Вывести нечётные числа в обратном порядке с 31 до 1 с использованием оператора цикла "for".
Ответы (1)