Задать вопрос
13 мая, 10:11

Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.

+3
Ответы (2)
  1. 13 мая, 10:26
    0
    Program n1;

    var S, i: integer;

    begin

    i:=20;

    S:=0;

    while (i<=90) do

    begin

    S:=S+i;

    i:=i+1;

    end;

    writeln (S) ;

    end.
  2. 13 мая, 13:50
    0
    Var i, s:integer;

    Begin

    i:=20;

    s:=0;

    While i<=90 do

    Begin

    s:=s+i;

    i:=i+1;

    End;

    writeln ('Сумма = ', s) ;

    readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы