Задать вопрос
17 октября, 01:53

Составьте программу вычисления суммы 2/3+3/4+4/5 + ... + 10/11 с использованием оператора while

+5
Ответы (1)
  1. 17 октября, 02:28
    0
    Var i:integer; s:real;

    begin

    i:=1; s:=0;

    while i<10 do

    begin

    i:=i+1;

    s:=s+i / (i+1) ;

    end;

    writeln ('s = ', s:6:4) ;

    end.

    Результат:

    s = 7.4801
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления суммы 2/3+3/4+4/5 + ... + 10/11 с использованием оператора while ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.
Ответы (2)
Составьте программу вычисления суммы натуральные чисел от 20 до 99 с использованием оператора while
Ответы (1)
1) Вывести Чётные числа с 18 до 62 с использованием оператора цикла "for" 2) Вывести нечётные числа в обратном порядке с 31 до 1 с использованием оператора цикла "for".
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)